You are not logged in.

1

Monday, June 2nd 2008, 6:03pm

zabili go i uciekł czyli prawdopodobnie błąd w wyświetlaniu

nastąpiła walka, ubiłem gościa i 3 jego żołnieży aż piszczało, doświadczenie doszło, ale w raporcie wyświetliło że nadal ma żołnieży, najpewniej umarli ale źle wyświetliło oto link http://alpha.czaswojny.pl/showmsg.php?mi…&key=c8a025cb60

Konrad

Administrator

Posts: 1,250

Location: Dark Portal

  • Send private message

2

Monday, June 2nd 2008, 6:05pm

Wyświetliło jednostki jakie stracił z garnizonu, wszystko jest ok.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

3

Monday, June 2nd 2008, 6:09pm

dziwne zawsze mi wyświetlało straty wroga w tym samym okienku zaraz obok bohatera <dziwi się>

Konrad

Administrator

Posts: 1,250

Location: Dark Portal

  • Send private message

4

Monday, June 2nd 2008, 6:10pm

Bo zwykle miał jednostki w armii a nie w garnizonie :)
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

5

Monday, June 2nd 2008, 6:16pm

o fakt rzeczywiście;p a już myślałem że to jakaś anomalia;p sory za problem;p