You are not logged in.

1

Thursday, April 23rd 2009, 1:39pm

Problem z wysyłaniem surowców

Ponieważ moja wioska została zaatakowana tuż przed wejściem ataku chciałem przenieść surowce do innej. Wybrałem przez mapę wyślij armię, zaznaczyłem wszystkie trzy opcje i wpisałem wartości zostawiając trochę koni na forsowny marsz. Puśilem armię i ze zdziwieniem zauważyłem że surowce nie poszły.

W międzyczasie stworzyła się jedna jednostka i ją też wysłałem nie zaznaczając opcji powrotu. Surowce też nie poszły.

Po raz trzeci na spokojnie przesłałem drewienko pomiędzy wioskami i to samo surki nie poszły

Kraina: Mezopotamia
Id: 15142

EDIT:
Armia oczywiście poszła ale bez surki.

EDIT2:
Na innym kompie wszystko działa ok. Więc to chyba wina przeglądarki. Można zamknąć.
Bądź człowiekiem daj wasala :) Wystarczy rejestracja na R5.
http://r5.bloodwars.interia.pl/r.php?r=52358

This post has been edited 1 times, last edit by "AdamDante" (Apr 23rd 2009, 4:07pm)


Lomnas

Super Moderator

Posts: 960

Location: Kraków

  • Send private message

2

Thursday, April 23rd 2009, 4:23pm

//Zamykamy...
"Krytykować może jedynie ten, kto posiada serce gotowe do niesienia pomocy." William Penn

"Któż to tupta, tupiąc po moim mostku?" - "To!" S. King

Ha ha ha :D



Dajcie wasala;)

3

Thursday, April 23rd 2009, 5:53pm

Wyczyść cookies/pliki podręczne, ctrl + f5.
Operator serwerów T1 i T2
Zanim napiszesz wiadomość - przeczytaj FAQ Gra na 1 IP / Multikonta.
Nie przyjmuję skarg na PW! Chcesz zgłosić skargę - napisz w dziale Skargi, po zapoznaniu się z Regulamin działu SKARGI.
--------------------------------------------------------------------------------------------
Graj Muzyko!
Chuck norris said let be light and there was Hasselhoff
o_0