You are not logged in.

1

Tuesday, March 2nd 2010, 10:31am

Ujemny czas po rozbiciu oblegu

Wczoraj miałem obleg i jak zdejmowałem to jedna armia puściłem żeby broniła wioski a jedna zeby rozbiła - tak dla zabawy. Obleg rozbiłem, i ta armia rozbijająca normalnie wróciła do domu a ta co miała pomagać bronić to od wczoraj jest nie wiem gdzie bo taki komunikat mam:
Armia broni wioski przed oblężeniem. Czas do końca: -45848 s. Pierwszy raz coś takiego mi sie przytrafiło...
Można prosić o słowo wyjaśnienia?

This post has been edited 1 times, last edit by "celu" (Mar 2nd 2010, 10:40am)


Konrad

Administrator

Posts: 1,251

Location: Dark Portal

  • Send private message

2

Tuesday, March 2nd 2010, 11:25am

Przyczyna naprawiona.

Podaj jeszcze serwer, na którym grasz oraz swoje id - cofnę Twoją armię.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

3

Tuesday, March 2nd 2010, 12:49pm

serwer - T1 mezopotamia
id - 27635

4

Tuesday, March 2nd 2010, 10:42pm

To ja też poproszę o cofnięcie armii. Dziś ok. 9.00 poszli i są na ujemnym.

Kraina - Mezopotamia
ID - 16405

5

Wednesday, March 3rd 2010, 12:25pm

Dalej mają ujemny czas;/

Konrad

Administrator

Posts: 1,251

Location: Dark Portal

  • Send private message

6

Wednesday, March 3rd 2010, 1:43pm

Kliknijcie na ekranie armii, powinniście mieć komunikat, że armia wraca i też ujemny czas. Kliknijcie drugi raz i armia powinna być w wiosce.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker