You are not logged in.

[rozwiązany] nowa wioska

1

Wednesday, July 28th 2010, 1:33pm

nowa wioska

wiem temat byl juz poruszany ...ponoc naprawiony ale chyba nie calkiem
zakladam nowa wioske dosc czesto i mam problem z osadnikiem czas dojscia na - zdarza sie to conajmniej raz na 3 proby wiec moze by sie dalo to wreszcie naprawic ? dzisiaj jakos nie idzie nowej osady zalozyc jak dotychczas 7 razy i nic nie moge wioski zalozyc :(
pozdr

PS. do 8 razy sztuka ....nareszcie sie udalo ale to troszke meczace

ID 8677
T1

This post has been edited 2 times, last edit by "cleaner" (Jul 28th 2010, 5:15pm)


2

Wednesday, July 28th 2010, 2:30pm

Mam to samo już 4 razy wysyłałem osadnika i cały czas ujemne sekundy mi odlicza....

ID: 11057
T1

EDIT u mnie za 7 razem poszło po wybraniu całkowicie innego terenu

This post has been edited 1 times, last edit by "Sergio" (Jul 28th 2010, 6:01pm)


3

Wednesday, July 28th 2010, 3:00pm

Armia kolonizuje teren.

Czas do końca: -1118 s
[anuluj] potwierdzam 6 proba zalozenia wioski


ID 27776

Konrad

Administrator

Posts: 1,250

Location: Dark Portal

  • Send private message

4

Thursday, July 29th 2010, 12:29pm

Proszę o wklejanie w zgłoszenia link do anulowania akcji, bo tylko z niego można odczytać id armii, które jest niezbędne do sprawdzenia sytuacji w logach.

Za chwilę przeprowadzę też kilka własnoręcznych testów, gdy tylko skończy mi się produkować osadnik :)
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

5

Thursday, July 29th 2010, 12:39pm

nie wiem dokladnie o jaki to link chodzi ...dzisiaj juz 2 razy mialem czas ujemny za chwile wysle ponownie jesli nie wyjdzie znowu to dam znac


jak na zawolanie :(


Armia - Nic ladnego Armia kolonizuje teren.
Czas do końca: -176 s [anuluj]

mam nadzieje ze o to chodzi

This post has been edited 1 times, last edit by "cleaner" (Jul 29th 2010, 12:49pm)


Konrad

Administrator

Posts: 1,250

Location: Dark Portal

  • Send private message

6

Thursday, July 29th 2010, 12:56pm

Dokładnie o ten link, możesz też kliknąć na 'anuluj' prawym przyciskiem myszy, wybrać opcję 'kopiuj adres docelowy' i wkleić tutaj.

Jeśli nie rozegra się w czasie, to nie anuluj, tylko napisz tutaj. Jeśli anulujesz to usuniesz wpis w bazie i nic mi to nie da jeśli chodzi o zweryfikowanie tego przypadku.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

7

Thursday, July 29th 2010, 1:15pm

ok thx teraz sie udalo :)
nastepnym razem nie bede anulowal
pozdr

Konrad

Administrator

Posts: 1,250

Location: Dark Portal

  • Send private message

8

Thursday, July 29th 2010, 1:34pm

Naprawione. Problem pojawił się po aktualizacji skryptów kolejkujących - wkradł się tam mały błąd, który objawiał się wyłącznie przy akcjach trwających krótki czas - czyli właśnie zakładanie nowej wioski.
Teraz wszystkie akcje powinny być kończone co do sekundy.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker