You are not logged in.

[nie bug] ładowanie stron

1

Thursday, January 27th 2011, 8:23am

ładowanie stron

Witam, właśnie zmieniłam epokę i chciałam rozpocząć grę i spotkała mnie niespodzianka mianowicie strony główne wiosek ( gdzie są zamki ) nie chcą się załadować. Myślałam, że to problem z serwerem ale wszystkie inne strony z kopalniami, armiami itp ładują się normalnie. Proszę o rozwiązanie problemu, bo zegar ochronki tyka, a ja stoję w miejscu.

2

Thursday, January 27th 2011, 12:07pm

ctrl+f5
Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

Konrad

Administrator

Posts: 1,250

Location: Dark Portal

  • Send private message

3

Friday, January 28th 2011, 11:00am

Na początek sugeruję wyczyścić przeglądarkę (historia, cookies, pamięć podręczna).
Jeśli to nie pomoże, sugeruję sprawdzić pod inną przeglądarką, wtedy będzie wiadomo, czy to problem po stronie przeglądarki.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

4

Tuesday, February 1st 2011, 5:20pm

Mam ten sam problem. T2, przejście do 3 epoki, strona się cały czas ładuje i ładuje. Zaraz czyszczę pamięć.

Sprawdziłem na Chromie i na Firefox-ie. Pamięć podręczna, historia i cookies wyczyszczone. Błąd nie znika. Cały czas nie mogę się budować a licznik od ochronki leci...

Miło jakby ktoś jednak zajrzał na to forum... Kończy mi się premium za kilka dni. Jeżeli nawet miasta nie mogę odbudować to bez sensu jest grać.

Zaczęło działać!!! Na tym samym komputerze, na tej samej przeglądarce ale inny internet podłączyłem. Normalnie korzystam z bezprzewodowego Playa. Teraz podpiąłem kabel. Nie wiem dlaczego ale teraz działa:)

This post has been edited 3 times, last edit by "Sadentrue" (Feb 2nd 2011, 2:43pm)