You are not logged in.

rozwo

Intermediate

  • "rozwo" started this thread

Posts: 295

Location: Sosnowiec/Gorey

  • Send private message

1

Friday, March 15th 2013, 11:21pm

problem z rozbudowa

nie moge rozbudowac ani budynkow ani kopaln

rozwo 2978 t2 :rotfl:

Konrad

Administrator

Posts: 1,250

Location: Dark Portal

  • Send private message

2

Monday, March 18th 2013, 9:12am

Można prosić o więcej szczegółów? Takie zgłoszenie właściwie nie mówi nic, oprócz tego, że występuje jakiś problem.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

rozwo

Intermediate

  • "rozwo" started this thread

Posts: 295

Location: Sosnowiec/Gorey

  • Send private message

3

Monday, March 18th 2013, 9:15pm

po prostu nie moge niczego wybudowac bo nie ma takiej opcji

klikajac na budynek czy kopalnie nie wyswietla sie nic,nawet w pustym miejscu nie da rady nic postawic

4

Monday, March 18th 2013, 9:58pm

jakiej przeglądarki używasz? Jest to jeden z bugów w IE z tego co pamiętam że jak się klikało na budynek bądź kopalnię to pojawiało się okienko normalnie ale tylko z tym [zniszcz budynek] i wystarczyło myszką najechać na to [zniszcz budynek] i reszta się pojawiała i można było budować ;)

rozwo

Intermediate

  • "rozwo" started this thread

Posts: 295

Location: Sosnowiec/Gorey

  • Send private message

5

Tuesday, March 19th 2013, 8:21am

zgadza sie to wina IE wlasnie sprawdzilem na innych przegladarkach dzala

dzieki :rotfl: