You are not logged in.

[analizowany] ujemny czas dojścia

1

Tuesday, April 14th 2015, 4:21pm

ujemny czas dojścia

możecie coś z tym zrobić już zaczyna mnie to wnerwiać od codziennie od 3-7 min to samo i trwa to już bardzo długo

Armia kolonizuje teren.

Czas do końca: -225 s
[anuluj]

jerzys

Unregistered

2

Tuesday, April 14th 2015, 5:23pm

z tego co wiem mozesz tylko anulować
im szybciej tym lepiej


lub interwencja adminów, ale jesli czas powrotu to mniej niż tydzień lepiej anulować i nie zawracać adminom głowy ;) będzie szybciej ;)

Konrad

Administrator

Posts: 1,250

Location: Dark Portal

  • Send private message

3

Wednesday, April 15th 2015, 11:01am

Wiemy o okazyjnym występowaniu tego problemu. Chcemy go ostatecznie rozwiązać, jednak mamy za mało informacji o nieudanych akcjach, by to zrobić.

Ile minut w przybliżeniu miało trwać założenie wioski?
Zauważasz jakąś prawidłowość w akcjach, które nie chcą się wykonać?
Jak często się to zdarza? Raz na ile akcji założenia wioski?
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

4

Wednesday, April 15th 2015, 12:47pm

Ten problem można zauważyć również w atakach od czasu do czasu i na lokacjach czasem się to zdarza ale nie trwa dłużej jak 2 min tak mi się wydaję ale to może tylko w moim przypadku

This post has been edited 1 times, last edit by "Krinter" (Apr 15th 2015, 1:00pm)


Spiryt35

Professional

Posts: 792

Location: Libiąż

  • Send private message

5

Wednesday, April 15th 2015, 1:13pm

najczęście taka akcja zdarza sie gdy czas załozenia jest niższy niż 4 minuty :)

ja raz sześć razy pod rząd nie mogłem załozyc wioski a powyzej 5 miut u mnie bez problemu mozna załozyc wioskę :)

jerzys

Unregistered

6

Wednesday, April 15th 2015, 2:03pm

mi się to zdarza tylko przy zakładaniu wioski
raz na 2-3 miesiące
nigdy 2x pod rząd

zawsze ide na maksymalnej prędkości

7

Wednesday, April 15th 2015, 4:36pm

zakładam wioskę obok stolicy czas dojścia 5 min i mam to ciągle nie pamiętam kiedy była założona wioska zg z czasem zawsze jest czas ujemny dzisiaj było to




Armia - Poker




Armia kolonizuje teren.

Czas do końca: -312 s
[anuluj]

jerzys

Unregistered

8

Wednesday, April 15th 2015, 4:55pm

to moze nie anuluj tylko niech admini zobaczą jak to wyglada?

Spiryt35

Professional

Posts: 792

Location: Libiąż

  • Send private message

9

Wednesday, April 15th 2015, 6:33pm

no ja miałem takie dwa przypadki co kilkakrotnie pod rzad mi nie załozył tylko szedł i szedł :)

10

Friday, April 17th 2015, 2:15am

Armia kolonizuje teren.

Czas do końca: -317 s
[anuluj]

jerzys

Unregistered

11

Friday, April 17th 2015, 8:19am

kolonizujesz teren tą samą armią co we srodę ?!
moze ją anuluj i utwórz na nowo ?

Spiryt35

Professional

Posts: 792

Location: Libiąż

  • Send private message

12

Friday, April 17th 2015, 12:31pm

a co to ma do tego ja róznie kolonizowałem i to samo było, poprostu trzeba to wreszcie naprawić i juz aby był spokój :)

13

Saturday, April 18th 2015, 12:36am

dzisiaj poszedł sam osadnik

Armia kolonizuje teren.

Czas do końca: -320 s
[anuluj]

14

Monday, April 20th 2015, 10:41pm

ja mam dzisiaj to samo na razie 5 prób założenia wioski i nic z tego, czas ujemny wyskakuje, do tej pory zdarzało mi się to jak zakładałem wioske na polu na którym wcześniej była świeżo zniszczona wioska teraz na każdym polu na które wchodzę, może jeszcze ze 2 razy spróbuje a potem chyba spasuje, dodam że wioche zakłada hero z osadnikiem obaj na froncie stoją

15

Monday, April 20th 2015, 10:55pm

w końcu się udało założyłem wioske trochę dalej ok 7 min drogi a do tej pory zakładałem 3-5 min drogi

16

Friday, April 24th 2015, 1:09am

u mnie bez zmian chyba przedwczoraj osadnik założył zg.z czasem a tak to jest ponad 300 sek. opóźnienia za każdym razem i ja nie kasuje osadnika czekam po prostu aż dojdzie na ta chwile jest to + 300 sek jak by było z 15 min to zastanowiłbym sie czy nie skasować akcji no ale przecież wyjścia nie mam bo ambonke musze założyć

dzisiaj osadnik wykonał akcje zg.z czasem brak ujemnego

This post has been edited 1 times, last edit by "Dawidek" (Apr 24th 2015, 1:32am)


Konrad

Administrator

Posts: 1,250

Location: Dark Portal

  • Send private message

17

Friday, April 24th 2015, 8:51am

Dzięki za zgłoszenia. Prawdopodobnie problem wynika ze zbyt rzadkiego sprawdzania, czy są akcje założenia wioski do zakończenia. Zmieniłem sprawdzanie na co 2 minuty, mam nadzieję, że to rozwiąże problem 99% przypadków.

Gdyby u kogoś nadal pojawiał się ujemny czas, prosimy o zamieszenie informacji, ile miał trwać marsz przy założeniu wioski.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

jerzys

Unregistered

18

Friday, April 24th 2015, 9:22am

Większość czasów zakladania wioski jest minimalna - trwa 3-4 minuty (predkość 30)

co 2 minuty czy to nie jest za długo ?