Nie jesteś zalogowany.

Witamy na Oficjalne Forum - Time Edge - Czas Wojny. Jeśli to Twoja pierwsza wizyta, przeczytaj Pomoc - wyjaśni Ci ona działanie forum. Aby korzystać ze wszystkich funkcji forum należy się zarejestrować. Użyj formularza rejestracyjnego aby dokonać rejestracji lub przeczytaj więcej informacji o procesie rejestrowania się na naszym forum. Jeśli jesteś już zarejestrowany na forum, zaloguj się.

1

Sunday, 03.06.2018, 07:56

Problem z działaniem TE na serwerze Mezopotamia T1

Witam szanowni administratorzy
Jest problem z TE na serwerze T1 - nie wyswietlają sie w żadnej z zastosowanych przeglądarek opisy przedmiotów w zbrojowni, nie zmieniają się strony z przedmiotami w zbrojowni, na mapie nie da się wysłać ataku (z pozycji mapy) nie wyświetlają się okienka z czynnościami dotyczącymi wioski, na liście klanów nie wyświetlają się czasy dołączenia poszczególnych graczy do expedycji klanowych.
Proszę o pilne rozwiązanie problemu
Pozdrawiam Wolf

Gracz wolfelof ID:
15274



Login:
wolfelof

Konrad

Administrator

Postów: 1.251

Skąd: Dark Portal

  • Wyślij prywatną wiadomość

2

Tuesday, 05.06.2018, 11:26

W skrócie nie działa Ci Javascript. Prawdopodobnie w jakiś sposób zablokowałeś skrypty np adblockiem lub firewallem.
Niestety musisz samemu dojść co jest nie tak z Twoim komputerem.
Możesz spróbować zacząć od sprawdzenia konfiguracji: https://www.enable-javascript.com/pl/
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker