You are not logged in.

Dear visitor, welcome to Oficjalne Forum - Time Edge - Czas Wojny. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, November 2nd 2008, 4:33pm

Wylogowanie przy wyborze Armii

W momencie kiedy klikam Armia...wylogowuje mnie. Za każdym razem. Utrudnia mi to o tyle grę, że nie mogę tam wogóle wejść... :/
Myślałam, że to przeglądarka [google-chrome], ale na Firefoxie robi dokładnie to samo :/
Może to kwestia zmiennego IP ??
Nastąpiło wylogowanie z powodu wyczerpania okresu ważności sesji

Kliknij tutaj aby zalogować się ponownie

ID konta: 13076 WhiteRose

Lomnas

Super Moderator

Posts: 960

Location: Kraków

  • Send private message

2

Sunday, November 2nd 2008, 4:59pm

Też tak raz miałem rano ale później się to nie powtórzyło.
"Krytykować może jedynie ten, kto posiada serce gotowe do niesienia pomocy." William Penn

"Któż to tupta, tupiąc po moim mostku?" - "To!" S. King

Ha ha ha :D



Dajcie wasala;)

3

Sunday, November 2nd 2008, 8:44pm

skoro masz zmienne ip to trzeba bylo "zresetowac" polonczenie i zobaczyc na innym ip czy to samo sie dzieje. Ja mam zmienne i nic takiego mi sie nie przytrafiło.

Konrad

Administrator

Posts: 1,251

Location: Dark Portal

  • Send private message

4

Monday, November 3rd 2008, 8:30am

Coś ci blokuje cookies, może jakiś firewall albo antywirus?
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

5

Monday, November 3rd 2008, 7:23pm

Mam router... antywirusy też mam jakieś...ale nie sądzę, aby to było powodem. Gdyby tak było to chyba by mnie wywalało przy klikaniu także na inne ikony, a nie tylko na tą jedną konkretną? Chyba, że się mylę... :)

6

Monday, November 3rd 2008, 8:58pm

Spróbuj powyłączać co tylko możesz, i wtedy sprawdź efekt ;)
Operator serwerów T1 i T2
Zanim napiszesz wiadomość - przeczytaj FAQ Gra na 1 IP / Multikonta.
Nie przyjmuję skarg na PW! Chcesz zgłosić skargę - napisz w dziale Skargi, po zapoznaniu się z Regulamin działu SKARGI.
--------------------------------------------------------------------------------------------
Graj Muzyko!
Chuck norris said let be light and there was Hasselhoff
o_0


7

Monday, November 3rd 2008, 10:35pm

Wyłączyłam wszystkie antywirusy i nie pomogło. Routera nie wyłączę bo nie będę mieć netu ;)
Nie wiem o co chodzi...ale skutecznie zniechęca do gry :(

EBO

Intermediate

Posts: 546

Location: Łódź

  • Send private message

8

Tuesday, November 4th 2008, 7:08am

moj kolega mial podobna sytuajce okazalo sie ze mial zapore windows wlaczona na starej aktualizacji systemu... kazalem mi zainstalowac nowego serv packa i wszystko dzialalo juz normalnie
Lives in order to take control of world
for the wolfish glory™


Nie zadaje się z "idiotami", najpierw sprowadzą mnie do swojego poziomu, a później pokonają doświadczeniem. :whistling:

Konrad

Administrator

Posts: 1,251

Location: Dark Portal

  • Send private message

9

Tuesday, November 4th 2008, 10:18am

Spróbuj pod Operą, Chrome zdaje się korzystać z niektórych rzeczy Firefoxa jeśli chodzi o pliki tymczasowe.
Ewentualnie możesz przeczyścić cookies i historię przeglądanych stron.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

10

Tuesday, November 4th 2008, 4:24pm

Pod WinExp działa... usunięcie cookies i historii nic nie dało. Coś czuję, że sobie dam spokój z tą grą i zostanę przy BW.
Skoro nie działa pod mozillą to trudno...

Mała poprawka: jednak pod Explorerem też nie działa. zadziałało raz, a potem też mnie wylogowywuje. Poza tym jeszcze fajniej jest, bo jak klikam będąc zalogowaną w grze na forum to w nowym okienku mi pokazuje, że mnie wylogowało z gry zamiast forum :/
Skutecznie zniechęca...a miało być tak pięknie.

This post has been edited 1 times, last edit by "WhiteRose" (Nov 4th 2008, 4:33pm)


11

Tuesday, November 4th 2008, 5:28pm

Masz coś ciekawego z komputerem, co powoduje takie efekty ;)
Operator serwerów T1 i T2
Zanim napiszesz wiadomość - przeczytaj FAQ Gra na 1 IP / Multikonta.
Nie przyjmuję skarg na PW! Chcesz zgłosić skargę - napisz w dziale Skargi, po zapoznaniu się z Regulamin działu SKARGI.
--------------------------------------------------------------------------------------------
Graj Muzyko!
Chuck norris said let be light and there was Hasselhoff
o_0


EBO

Intermediate

Posts: 546

Location: Łódź

  • Send private message

12

Tuesday, November 4th 2008, 5:30pm

jak masz najnowsza wersje ff to sporoboj pod starsz a lub na odwrot
a moze sprobojesz cclener'em wyczyscic rejestr
Lives in order to take control of world
for the wolfish glory™


Nie zadaje się z "idiotami", najpierw sprowadzą mnie do swojego poziomu, a później pokonają doświadczeniem. :whistling: