You are not logged in.

[rozwiązany] t2 nie dziala?

Dear visitor, welcome to Oficjalne Forum - Time Edge - Czas Wojny. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Rincewind

Beginner

  • "Rincewind" started this thread

Posts: 4

Location: Warszawa

  • Send private message

1

Thursday, February 26th 2009, 9:16am

t2 nie dziala?

przed chwila sie zarejestrowalem na t2 i zaczalem rozbudowe wioski. po ok 30 minutach wylogowalo mnie i w tej chwili przegladarka mi pokazuje, ze "nie mozna wyswietlic strony". wyglada to tak, jakby zostala skasowana? wiadomo cos na ten temat?

Cytat

C47 napisał(a)
myślenie nie boli, a ty znowu potwierdzasz, że chyba niektórzy profilaktycznie nie myślą w razie tego bólu...

This post has been edited 1 times, last edit by "Thorga" (Feb 26th 2009, 10:25am)


2

Thursday, February 26th 2009, 9:18am

Wszystkim nie działa :D Jakies problemy techniczne;]

Villentr

Trainee

Posts: 168

Location: Łódź

  • Send private message

3

Thursday, February 26th 2009, 9:18am

Zgłaszałem rano problem z wyswietalnie mapy, moze naprawiają :)

4

Thursday, February 26th 2009, 9:47am

Jeżeli komuś nadal nie działa T2, niech wyczyści pamięć podręczną w przeglądarce.

Jeśli nadal nie działa:
menu start => uruchom => cmd

nslookup t2.czaswojny.interia.pl

ewentualnie spróbować
ipconfig /flushdns
Ex-Team. Aktualny operator: Kruczoczarny

This post has been edited 1 times, last edit by "Thorga" (Feb 26th 2009, 9:54am)


Konrad

Administrator

Posts: 1,251

Location: Dark Portal

  • Send private message

5

Thursday, February 26th 2009, 10:02am

1) Start -> Uruchom -> wpisujemy cmd i wciskamy enter
2) w oknie które się pojawi wpisujemy: ipconfig /flushdns
3) w tym samym oknie wpisujemy nslookup t2.czaswojny.interia.pl
powinno się pokazać coś w stylu:

Quoted

Serwer: dns.tpsa.pl
Address: 194.204.159.1

Nieautorytatywna odpowiedź:
Nazwa: t2.czaswojny.interia.pl
Address: 193.200.241.64


Jeśli zamiast 193.200.241.64 pokazuje się 193.200.241.151, należy spróbować użyć innych dnsów (takich, które aktualizują się szybciej), ew sposób obejścia dla systemu Win XP:

1) Otwieramy plik

Source code

1
c:\WINDOWS\system32\drivers\etc\hosts
pod notatnikiem (czasami plik ten ma atrybut 'tylko do odczytu', wtedy klikamy na pliku prawym -> właściwości i zdejmujemy ten atrybut).
Jeśli ktoś ma zainstalowanego windowsa w innym katalogu niż 'c:\Windows', należy podmienić ten fragment ścieżki.

2) po otworzeniu pliku powinna tam być m.in. linia

Source code

1
127.0.0.1       localhost


3) za tą linią dodajemy:

Source code

1
193.200.241.64	t2.czaswojny.interia.pl


4) zapisujemy plik, ew przywracamy atrybut 'tylko do odczytu'

5) włączamy Start->Uruchom -> cmd

6) piszemy

Source code

1
ipconfig /flushdns


7) piszemy

Source code

1
ping t2.czaswojny.interia.pl
- powinniśmy otrzymać:

Quoted

Badanie t2.czaswojny.interia.pl [193.200.241.64] z użyciem 32 bajtów danych:

Ważne jest, żeby adres IP na pomarańczowo się zgadzał.

8) czyścimy cache i historię przeglądarki, możemy ją zrestartować jeśli nadal nie działa.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

6

Thursday, February 26th 2009, 10:08am

Mi pomogło zrestartowanie przeglądarki :P
Ex-Team. Aktualny operator: Kruczoczarny

Villentr

Trainee

Posts: 168

Location: Łódź

  • Send private message

7

Thursday, February 26th 2009, 10:10am

Dziąła
i mapa sie naprawiła :)

8

Thursday, February 26th 2009, 10:31am

Jeśli zamiast 193.200.241.64 pokazuje się 193.200.241.151, należy spróbować użyć innych dnsów (takich, które aktualizują się szybciej)


No mi sie pokazuje własnie 193.200.241.151 i nie mam pojęcia jak to zmienic :> , moge jakieś bliższe instrukcje ? Bo dalej nie działa :<

Konrad

Administrator

Posts: 1,251

Location: Dark Portal

  • Send private message

9

Thursday, February 26th 2009, 10:33am

Przeczytaj dalszy ciąg mojego postu.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

10

Thursday, February 26th 2009, 10:34am

Mam Viste , przegladarke czyscilem reseteowałem i nie pomaga :D

Konrad

Administrator

Posts: 1,251

Location: Dark Portal

  • Send private message

11

Thursday, February 26th 2009, 10:35am

http://geekswithblogs.net/thibbard/archi…ileInVista.aspx
Tu masz instrukcję zmiany pliku hosts pod Vistą.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

12

Thursday, February 26th 2009, 10:42am

Dziękuję za pomoc :) , teraz smiga :)

gawlinski1

Unregistered

13

Thursday, February 26th 2009, 11:54am

EDIT: działa

trzeba było ip dać do logowania i gry wtedy by nie było zamieszania

This post has been edited 1 times, last edit by "gawlinski1" (Feb 26th 2009, 12:07pm)


Konrad

Administrator

Posts: 1,251

Location: Dark Portal

  • Send private message

14

Thursday, February 26th 2009, 12:00pm

Zrobiłeś to co napisałem w moim poscie?
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

15

Thursday, February 26th 2009, 12:00pm

Nie no sorry ale czegoś tutaj nie rozumiem. I nie mam zamiaru być upierdliwy, ale to że mamy grzebać w ustawieniach systemowych żeby działała jakaś gra przeglądarkowa to jest przegięcie. Szczególnie że serwer T1 działa bez zarzutu.
Pisze to dlatego że tez od rana nie mogę się zalogować bo cały czas mi wywala błąd.

Konrad

Administrator

Posts: 1,251

Location: Dark Portal

  • Send private message

16

Thursday, February 26th 2009, 12:03pm

Alternatywnie możecie poczekać kilka godzin, może wasze dnsy się do tego czasu odświeżą. Ew napiszcie do swoich providerów, żeby wyczyścili dns cache. Zmiana została wprowadzona wczoraj, nawet dnsy tpsa zdążyły się już dawno odświeżyć...
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

gawlinski1

Unregistered

17

Thursday, February 26th 2009, 12:09pm

polemizował bym bo mam neo i jakoś nie działało...
fakt faktem to idzie z automatu i od wprowadzenia zmian ok 24h minąć może wiec jak komuś się spieszy niech postępuje zgodnie z instrukcja;)

18

Thursday, February 26th 2009, 12:10pm

Nie no sorry ale czegoś tutaj nie rozumiem. I nie mam zamiaru być upierdliwy, ale to że mamy grzebać w ustawieniach systemowych żeby działała jakaś gra przeglądarkowa to jest przegięcie. Szczególnie że serwer T1 działa bez zarzutu.
Pisze to dlatego że tez od rana nie mogę się zalogować bo cały czas mi wywala błąd.


Co mamy zrobić? Wsiąść w pociąg i pojechać ci grzebać w ustawieniach systemowych?
Ex-Team. Aktualny operator: Kruczoczarny

19

Thursday, February 26th 2009, 12:38pm

Ja nie mam nawet pliku hosts. I nadal nie wiem jak to zmienic.

20

Thursday, February 26th 2009, 12:56pm

Ja nie mam nawet pliku hosts. I nadal nie wiem jak to zmienic.
Masz na 100% taki plik. Tylko na dole zmień sobie z rozwijalnym menu rozszeszenie pliku z .txt na wszystkie pliki.


Co mamy zrobić? Wsiąść w pociąg i pojechać ci grzebać w ustawieniach systemowych?
Zapraszam. Daj znać tylko wcześniej to expres na kawkę nastawię. :D