You are not logged in.

Dear visitor, welcome to Oficjalne Forum - Time Edge - Czas Wojny. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, June 21st 2009, 2:08pm

Nie mogę zbudować budynku?

Witam
W wiosce, w czesci moge stawiac budynki-kopalnie a w drugiej nawet jesli ma taki sam koszt, brak jest opcji dodaj do kolejki, wszystko jest wyszarzone...myślałem, ze to przegladarka ale czesc moge a czesc nie...szyscilem ciasteczka, zrestartowałem przegladarke do ustawień fabrycznych i jest bez zmian...
T1
ID:3388
Współrzędne wioski: 68 : 104
Problem jest w sytuacji przeważających surowców...
Prosba o pomoc...
Screen:

This post has been edited 3 times, last edit by "Davidossus" (Jun 21st 2009, 2:17pm)


2

Sunday, June 21st 2009, 2:11pm

Słuchaj,a podałbyś screena, bo chyba już był taki bug jak Ty mówisz poszarzałe, więc screena jak to wygląda by się przydał.

3

Sunday, June 21st 2009, 3:26pm

Problem ustępuje ale muszę czekać na danej kopalnii dobre 5-6 minut lub klikać do momentu pojawienia się niebieskiej strzełki jak na nią klikam wszystko sie pojawia...

4

Sunday, June 21st 2009, 4:00pm

Tu masz podobny problem, ale Twój jest "większy".Kolory w budynkach

5

Monday, June 22nd 2009, 9:43am

1. jaka przeglądarka
2. niektóre dodatki do FF (np. firebug) mogą kolidować z wyświetlaniem overliba
3. jakiej niebieskiej strzałki na kopalniach?
Ex-Team. Aktualny operator: Kruczoczarny

Lord Marcin

Beginner

Posts: 20

Location: Wąchock - Stolica Humoru :-D

  • Send private message

6

Monday, June 22nd 2009, 10:42am

Mam to samo łatwo da sie zrobić by sie pojawił opis na tle którym powinien być opis przytrzymujesz guzik w myszce i i robisz taką "kreske" i wyskakuje kwadracik ze strzałką klikasz i jest opis .

Konrad

Administrator

Posts: 1,250

Location: Dark Portal

  • Send private message

7

Monday, June 22nd 2009, 12:13pm

Pod jaką przeglądarką (wersja?) się tak dzieje?
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

Lord Marcin

Beginner

Posts: 20

Location: Wąchock - Stolica Humoru :-D

  • Send private message

8

Monday, June 22nd 2009, 1:01pm

Ja mam Internet Explorer 8 na tej wersjii u mnie tylko to sie dzieje .

Konrad

Administrator

Posts: 1,250

Location: Dark Portal

  • Send private message

9

Monday, June 22nd 2009, 1:55pm

Sprawdziłem pod IE8 nawet pola z przeważającymi surowcami i 2 budynkami możliwymi do wybudowania i w żadnej z tych sytuacji nie dzieje się to, co jest przedstawione na pierwszym screenie.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

10

Monday, June 22nd 2009, 2:18pm

A może ponownie pytanie jakie to łącze jest i jaki dostawca sieci ?

U mnie czasami też nie pojawia się wszystko ale z powodu lagów po prostu. Jak cierpliwie poczekam lub dam reload to wyskakuje.

Czy czasem to nie tak samo jak kiedyś z tym brakiem dostępu do stron z grami. Temat chyba "Po awarii interi nie mogę wejść na stronę" czy jakoś tak. Czyli że serwer dostawcy lub router w domu blokuje "potencjalnie szkodliwe treści", a gracz odbiera to jak problem z grą ;)

11

Monday, June 22nd 2009, 4:20pm

Problemy z rozbudową wioski

Witam login topsam serwer T2 Jukan mam nastepujący problem po otwarciu okienek bynków w wiosce w okienkach jest tylko tło oraz nazwa budynku brakuje całej reszty .Prosze o szybkie rozwiązanie tego problemu.Dziękuje i pozdrawiam.

Lomnas

Super Moderator

Posts: 960

Location: Kraków

  • Send private message

12

Monday, June 22nd 2009, 4:22pm

[analizowany] Nie mogę zbudować budynku?
Podobnie to wygląda jak na screenach z tego tematu?
"Krytykować może jedynie ten, kto posiada serce gotowe do niesienia pomocy." William Penn

"Któż to tupta, tupiąc po moim mostku?" - "To!" S. King

Ha ha ha :D



Dajcie wasala;)

13

Monday, June 22nd 2009, 11:11pm

U mnie też IE8...co do dostawcy to i po kablu i BC...
...co do dodatków to specjalnie zrobiłem reset i skasowałem wszystkie pluginy i nie pomogło...
co do strzałek to dokładnie opisał to Lord Marcin

14

Tuesday, June 23rd 2009, 8:44am

Łączę tematy.
Ex-Team. Aktualny operator: Kruczoczarny

15

Tuesday, June 23rd 2009, 8:45am

1. Strzałki:
- opiszcie dokładnie te strzałki
- czy chodzi o strzałki w prawym dolnym rogu ekranu powodujące "powiększenie" oglądanej strony?

2. Jaką macie rozdzielczość ekranu.
Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

Lord Marcin

Beginner

Posts: 20

Location: Wąchock - Stolica Humoru :-D

  • Send private message

16

Tuesday, June 23rd 2009, 10:30am

.
.

Konrad

Administrator

Posts: 1,250

Location: Dark Portal

  • Send private message

17

Tuesday, June 23rd 2009, 10:47am

Czyli jednym słowem Microsoft znowu coś skopał :)
Jak będzie chwila czasu to sprawdzimy czy da się jakoś obejść ten błąd.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

18

Tuesday, June 23rd 2009, 11:56pm

miewam czasami ten sam problem Lord Marcin ....niewiem czy zauwazyles ale w przypadku pierwszego skrina jesli najedziesz myszka [bez naciskania] na pole "zniszcz budowle " wtedy na ten raz wszystko wraca do normy i mozesz normalie wlaczyc budowanie

Lord Marcin

Beginner

Posts: 20

Location: Wąchock - Stolica Humoru :-D

  • Send private message

19

Wednesday, June 24th 2009, 10:39am

Masz racje nawet nie zauważyłem tego dzięki : - )