You are not logged in.

Dear visitor, welcome to Oficjalne Forum - Time Edge - Czas Wojny. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, July 30th 2010, 12:46pm

Lagi

NIe wiem co sie dzieje, ale sa straszne lagi na t1. Strona wczytuje sie kilka minut, a jak juz sie wczyta to taka "gola" w sensie bez tla i z pomieszana grafika, laob w ogole sie nie wczytuje.
Forum i inne strony dzialaja normalnie tylko serwer zawiesza. Nie wiem jak jest na t2. Teraz probujac przebrac herosa itemy mi znikaja w sensie w ogole ich nie pokazuje ;).
Edit// znow laguje hub.com
Edit2// ban na 1h xD

This post has been edited 2 times, last edit by "D@nio" (Jul 30th 2010, 2:07pm)


Konrad

Administrator

Posts: 1,250

Location: Dark Portal

  • Send private message

2

Monday, August 2nd 2010, 1:06pm

Zapewne zlagowało hub.com.pl. Gdyby dalej się tak działo proszę o wyniki komend ping hub.com.pl i tracert hub.com.pl - zgłosimy wtedy problem do właścicieli serwera.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

Similar threads