You are not logged in.

[nie bug] Kłopoty

Dear visitor, welcome to Oficjalne Forum - Time Edge - Czas Wojny. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, July 15th 2008, 9:11am

Kłopoty

Po pierwsze moge wejsc na strone http://www.czaswojny.pl/, natomiast nie moge juz na http://193.200.241.137/tepl_t1/ (pewnie to wina blokad pozakladanych w mojej pracy, niemniej na alfie nie mialem z tym problemu), co prawda jest sposob by to ominac, ale na dluzsza mete odpada
Po drugie przy probie stworzenia bohatera mam taki komunikat
"Kliknij na portrecie aby dokonać wyboru głównego bohatera."
nie widze zadnych portretow (IE 6)

Konrad

Administrator

Posts: 1,259

Location: Dark Portal

  • Send private message

2

Tuesday, July 15th 2008, 9:16am

Skoro jest sposób, to tymczasowo musi wystarczyć, w ciągu dwóch dni powinna odświeżyć się domena przeznaczona dla pierwszego serwera, więc powinno chodzić.

Portretów póki co nie ma, chodzi o kliknięcie na rasę bohatera.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

3

Tuesday, July 15th 2008, 9:20am

klikam na rase ale nic mi nie wybiera, jesli dobrze pamietam, to sie kolor zmienial tam gdzie sie wybralo, a tu nic sie nie dzieje, (wpisuje nick i nazwe miasta)

Konrad

Administrator

Posts: 1,259

Location: Dark Portal

  • Send private message

4

Tuesday, July 15th 2008, 9:44am

Sprawdziłem pod IE6 i kolor po kliknięciu się zmienia.
UWAGA! Opcja 'Zgłoś' NIE służy do zadawania pytań ani zgłaszania problemów z grą!
W celu jak najszybszego uzyskania odpowiedzi, należy napisać temat w odpowiednim dziale lub wysłać prywatną wiadomość.


Przed wysłaniem PW upewnij się, że piszesz do właściwej osoby:
Admin ds. technicznych - Konrad
Admin ds. koncepcyjnych - SushiMaker

5

Tuesday, July 15th 2008, 11:43am

Ja mialem taki sam blad na poczatku bety w Fire Foxie.
W IE6 wszytko grało.
Pozniej wrocilo do normy tu i tu dziala u mnie na ta chwile.

6

Tuesday, July 15th 2008, 1:44pm

no to bay bay wszystkim znajomym i nieznajomym, nie bede sie pchal tam gdzie mnie nie chca :) gra calkiem przyjemna, ale coz...
gl all